Download & Install Ultrasn0w 1.2.8 To Unlock iPhone 4/3GS Running iOS 6.1

Download & Install Ultrasn0w 1.2.8 for iOS 6.1: Ultrasn0w 1.2.8 has been released to support iOS 6.1 firmware on iPhone 4 and iPhone 3GS.

 Unlock iPhone 4 / 3GS with ultrasn0w 1.2.8

Ultrasn0w 1.2.8 supports following baseband;

  • iPhone 4 baseband 01.59.00
  • iPhone 3GS baseband 05.11.07
  • iPhone 3GS baseband 05.12.01
  • iPhone 3GS baseband 05.13.04
  • iPhone 3GS baseband 04.26.08
  • iPhone 3GS baseband 06.15.00

To install Ultrasn0w 1.2.8 open up Cydia and add the following repo by going to Manage > Sources > Edit > Add:

http://repo.iparelhos.com/

Then you need to search Ultrasn0w 1.2.8 for iOS 6.1 and install it. After installing Ultrasn0w reboot your device.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>